Page properties report - with ancestor filter not returning pages in look up

In the last 48 hours, when configuring a page properties report, if you want to filter by 'with ancestor' or 'parent of', the look up that should return page options (current page) being the one at the top....is not returning anything. It just shows a spinning buffer symbol.....and does nothing!

 

I am currently going through a massive job of wiring up a whole load of new templates and setting page reports for parent pages, but I cant do anything other than make what I have already done look a bit prettier!!

 

Aaaaagh!

1 answer

Hi Ben,

This kind of problem can occur for many reasons, but the most likely is some form of high-load problem, or Confluence needs to be re-indexed (which only Atlassian can do for a cloud instance).  Sometimes the problem goes away on it's own, but if you've still got the issue after [whatever period of time you're prepared to wait], put a ticket in to Atlassian and ask them to investigate. 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,565 views 26 14
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you