Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Page properties report does not work

Lutz Hoffmann March 14, 2022

My page report deos not show the informations I am looking for.

One of mey pages with a table looks like this

Page.PNGPage is labelled "gba_controller"

 

Page report with old editor looks like this

Pagereport.PNG

No label on this page.

 

The new editor looks like this page

Pagereport_new.PNG

I cannot find the mistake.

 

Does anybody have an idea?

 

Thanks

1 answer

1 accepted

4 votes
Answer accepted
Katerina Kovriga {Stiltsoft}
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
March 14, 2022

Hi @Lutz Hoffmann ,

It seems to me that there was some issue with sorting for the Page Properties Report macro but it was solved and I'm not aware of any new issues.

Do you have other Page Properties Report macros in your Confluence? Are they working correctly?

Try to transpose your source tables horizontally and see if smth changes.

If it happens so that your company uses our Table Filter and Charts for Confluence app, you may use its Table Excerpt/Table Excerpt Include macros that work similar to the Page Properties Report macro but allow you to collect multiple-row tables.

Lutz Hoffmann March 14, 2022

Hi Katerina,

thanks for your reply.

Yes, there are other reports that work.

It seems, that all the pages build by the old editor work.

As soon as you use the new editor for pages, reports or templates, then it does not work.

I wanted to build some templates to make work easier, which ist the sense of a template. No chance.

So, I always have to copy an old page or template and shift it to the right position.

 

In addition it ist not possible to switch an old template from one area odr sector to another one.

 

Thanks anyway

Katerina Kovriga {Stiltsoft}
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
March 14, 2022

Maybe try to raise a support ticket with Atlassian - we also use Confluence Cloud in our company (new editor) and it seems to be working for us.

Also check if this is a global issue for the whole company (to exclude some browser cache issues or smth - this is not likely but the behavior is really strange).

Lutz Hoffmann March 14, 2022

Thank you

Prashant BALASUBRAMANYAN
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 27, 2024

I seem to have the same issue. We have some reports built using page properties report with on-prem setup. On migration to cloud it works the same. However while creating new pages and using page properties report, I get "No content found". Is there a fix for this ? This seems to be a major issue that page properties report does not work on confluence cloud

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events