Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Page Tree Fails to Load

We're getting a very strange issue across all of our Confluence projects. The page tree fails to load. Has anyone seen this or know how to resolve it by any chance?

Tried:

  • Logging in/out
  • Restarting the browser

Seems to be happening not just on my machine, though. Happens on Windows and macOS across the entire organization.

The error is generic:

"Page tree failed to load" under Pages

"Something went wrong

Refresh the page and try again. If this keeps happening, contact your space administrator." in a popup

10 answers

1 vote
Andy Heinzer Atlassian Team Jan 21, 2022

Hi everyone,

Sorry to hear about the problems with the page tree loading.  Our team took a closer look at this and found that a small number of sites were affected by this.  However steps have been taking to resolve this and improve the performance here.

At this point the issue appears to have been resolved.

If you are still seeing this problem, then we certainly want to know about it.  If you're on a free plan, you can post here to Community. However if you are a site-admin of a paid subscription, then please create a support case in regards to this problem by going to https://support.atlassian.com/contact/ These support cases are helpful for us to understand which users are affected when there is a degraded performance for a service like this.

Sorry for the inconvenience again, and thanks for reporting this behavior.

Andy

0 votes

Tuesday again, happening to me...

Mine appears to have resolved itself as well.  Strange!

0 votes
Brant Schroeder Community Leader Jan 13, 2022

I am going to escalate to Atlassian and see if they are aware of this occuring.

Shannon Atlassian Team Jan 18, 2022

Hi Brant,

Thank you for escalating this! I can confirm there's an internal issue that was causing slowness in loading the page trees. We've since escalated the issue and are currently working to solve it. 

We've requested a public update, so please keep an eye out for that.

Thanks again, and take care!

Like Tom Sharples likes this

Does the Page Tree just hate Tuesday's? :-)

Like Shannon likes this

It was weird the way it happened to me.  I am just getting my site up and users migrated.  I've never had that happened logged in as myself (site admin), and then I logged in as one of my basic users to view some stuff and got the error.  I was on the same computer..... same browser.  Just logged in as a different user.  No matter what space I went to I receive the page tree loading issue.  Then I logged off and back on as the same user again and got it a few times and not other times.  Logged off and back on as myself, and didn't get it at all.  Very weird.

Exact same issues I am seeing..very strange 

0 votes

I am still getting this today. It is intermittent but frequent. 

I just started experiencing this today out of the blue.  I don't get it, but one of my users does.  I'm hoping it does resolve itself soon!  If anyone knows anything about this issue, please post.  Thanks!

We are experiencing this issue today and it also happened last week on the 4th (Tuesday's....coincidence?)

We have a workaround of clicking "Pages" to view the Space's pages but lose the structure the Page Tree gives us, but can at least view content.

There is an active "Chrome 96" Editior incident on the status page but nothing related to the Page Tree. Is this effecting others today or every Tuesday too?

Brant Schroeder Community Leader Jan 11, 2022

what browser are you using and have you tried clearing your cache?

The issue has resolved itself today. Will keep an eye on it next Tuesday.

 

Microsoft Edge 97 and no, I haven't cleared my cache. Its happens for all of my colleagues at the same time and they use Edge, Chrome and Firefox for their browsers

0 votes
Brant Schroeder Community Leader Jan 10, 2022

@Yuri Brigance Glad to hear that it is resolved.  I checked the Atlassian status page and did not see anything that would have caused that issue.  This is a good resource to use in the future to see if there are any service disruptions.  https://status.atlassian.com/

Issue appears to have resolved itself

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Confluence Cloud

🏠 Say hello to the new Confluence Home!

Hi Atlassian Community, My name is DJ Chung, and I’m a Product Manager on the Confluence Cloud team. Today, I’m excited to share a new and improved version of Home. The new Home helps you ...

43,971 views 33 137
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you