Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Page Properties Report ancestor filter contents not updating as content tree changes

Thomas Barrett
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Sep 26, 2023

I have a couple of pages with page property reports on that look for pages with the current page as an ancestor.

I swapped two pages - moved them using 'move' - effectively swapping their parents.

Now, no matter where I put those child pages, the parent page report continues to report them as having the original parentage.

The content panel is correct. I have tried moving them with page re-ordering. And I have tried creating new page property reports in the parent pages.

How can I kick-start the report to work as intended?

1 answer

0 votes
Dan Breyen
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Sep 26, 2023

Hi @Thomas Barrett welcome to the community!  Looking at Atlassian's Jira site ( I think I found your issue. CONFCLOUD-74295 

Feel free to Vote For and Watch it for updates.

It talks about running a reindexing to fix it, but I'm not sure how you do that in the cloud.  Maybe Support could assist (

Hope that helps.

I'm having this issue suddenly. I don't think it's related to that bug you posted which is a year old.  


Does anyone know if it's possible to reindex a cloud instance? If so, how? I can't find it.

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events