Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Page Edit Request Just Spinning in Chrome

Hi All - I have been trying to edit some pages in Confluence. When I click the edit button on the page, in the Chrome Browser, the page just spins and never takes me to the edit function. I've rebooted, cleared my cache and nothing has worked. I did not have this problem previously. Any suggestions? Thank you!

1 answer

0 votes
Jessica H Atlassian Team Jul 23, 2021

Hello Melissa!

Welcome to the Atlassian Community. :)


The pages you are unable to edit in Confluence, there are any other users unable to edit and have the same behavior as well?
It seems you are having issues with multiple with the same behavior. If other users are able to edit it, or, you are able to access/edit those pages on another machine/device or even another browser, that can mean this could be an issue on your main browser.

We would like to ask you to try some steps to discard any environment issues:

  • Make sure that you are running the latest version of the browser, so it will be compatible with the Cloud environment
  • Manually disable the browser extensions to avoid any of them possibly blocking the content to be loaded.
  • Run the browser in incognito mode to see if this is affected by stored information on the browser.
  • Try on a different browser;

Let me know how it goes! I'll be looking forward to the test results. :)
Jessica

Jessica - Thank you for taking the time to provide some ideas! I did run through some of these prior to posting, but that did not work. I had someone else on my team double check my permissions. We tried resetting my permissions and that did the trick.

Like Jessica H likes this
Jessica H Atlassian Team Jul 27, 2021

Hey Melissa,

Thank you for your reply and for sharing your resolution. Happy to hear from you!

This is really unusual that although you were getting a spinning thing on the page when clicking on edit, it worked after resetting the permissions for your user there.

Generally, when you don't have permission to edit a page, the pencil button does not appear on the page.

But we are really glad to hear you are back being able to edit the pages again without any issues. :)

In any case, if you still run into any issues there, feel free to let us know!

Wish you a Blessed day and a great week ahead!
Jessica

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Confluence

🏑 Atlympic Event: Confluence

Hello Community!  Quick disclaimer: We are running a contest on Community (The Atlympics!) from July 23rd - August 8th of 2021. If you are interested in participating in this contest (prizes! ...

519 views 18 17
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you