Once I insert a pdf file, after I publish, clicking the link yields "file does not exist".

A video showing the issue: https://HillelHub.tinytake.com/sf/MjI4MzI0NF83MDE3MTkw

 

When I try to insert PDF files on to a page, everything goes smoothly, until the page is published. Then, when I click the thumbnail of the PDF, or the link, a dialog box opens saying the file does not exist. 

1 answer

1 accepted

1 vote
Answer accepted
Ann Worley Atlassian Team Jan 19, 2018

Hi Oren,

I was unable to reproduce this issue on my Cloud test instance, and did not find an existing bug report; I opened a ticket for you on our support portal so we can take a closer look. You should see an email with more details shortly.

Thanks,

Ann

Ann Worley Atlassian Team Jan 19, 2018

I look forward to finding out what is causing that. Thanks so much for the video, it really is worth a thousand words.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

264 views 2 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you