Notifications linking to wrong port after HTTPS upgrade

Hi!

Today I upgraded our Confluence webpage to run over HTTPS with a self-signed certificate, I used this guide.

Although everything is now running fine, there is one part that broke. When opening a notification in the notification centre (opening it to redirect to the page), Confluence uses the wrong link. It goes to:

https://confluence.mysite.nl:8090/....

In stead of the following:

https://confluence.mysite.nl:8443/....

I do not understand why, because I followed the instructions where it should redirect everything to the new HTTPS port (in the guide) and it redirects everything fine except this.

FYI I have also changed the base URL to https://confluence.mysite.nl:8443/.

Can anyone help me fix the notifications?

 

1 answer

Seems to work now! Not sure what made the difference, ah well smile

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Jul 10, 2018 in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

849 views 23 12
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you