Not able to link to headers

Claudia Lap
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
June 12, 2019

Since the new editor has been added, the anchor macro has been gone. I already read in someone else's post that the anchor is (temporarily) unavailable. 

However, I am also not able to link to headers on the same page or other pages with the usual "Page name#header name" or "#header name" commands in the "link" option. The link option now only offers me the option to link to another page.

My question is, has the linking option also been limited or am I missing something? Am I still able to link to headers somehow? 

Thanks. 

1 answer

1 accepted

0 votes
Answer accepted
Avinoam
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
June 12, 2019
You're correct. Anchors aren't supported yet in the new editor, however we will be adding support to link headers in the coming weeks. I hope that helps.
Claudia Lap
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
June 13, 2019

Hi Avinoam, thank you for your answer. I think that solves it. 

Ariel Mansilla
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
July 17, 2019

Hi Avinoam,

Has the support for linking headers been implemented since this post? I am trying to create a link to a header on the same page, but it's not working.

Randee Shirts
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
February 10, 2020

@Avinoam Hi I was wondering if this has been fixed yet in the latest update.  I was trying to do this and wasn't sure how to do it. Thanks.

Natalia Li
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 22, 2020

@Avinoam is there an ETA on this? The feature coming "in the coming weeks" is still not working in April 2020

Like # people like this
Ryan Fishback
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
December 10, 2021

It is still not working for me, unless I am doing something incorrectly.

Lev Zharovsky
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 28, 2022

@Avinoam any updates? It is also not working for me. The link option only offers me the option to link to another page.

Sarah Greer
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
February 2, 2023

I'm also still experiencing this problem, is it being looked into?

Like Susan OConnor likes this

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events