The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to Import a space of file type HTML which is being exported from other cloud site

ABD
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 6, 2023

Hi Team,

Not able to Import a space of file type HTML which is being exported from other cloud site.

When trying to Import the Space, it shows the error like 

There was an error during import. Please see our guide to raising a bug report.
Also this is the screenshot of the error which it shows after.
Screenshot 2023-04-06 164840.png
Please let us know what is the baseline of the issue and how can I get it solved.
Regards.
Yash

1 answer

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

0 votes
Nic Brough -Adaptavist-
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Champions.
April 6, 2023

Welcome to the Atlassian Community!

Confluence can only import spaces from Confluence exports of spaces, it can't import HTML sites.

You can import individual pages, but only from word and google documents.

ABD
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
April 6, 2023

Hi Nic,

Basically what we have done that we have exported the confluence space from another cloud site in HTML Format and not an site format.

So when we trying to import it in destination cloud site using Import Spaces Functionality, it shows this error as I have mentioned above.

DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Product Admin
TAGS
AUG Leaders

Atlassian Community Events