No Restore system in Jira Cloud settings Edited

Hello,

We want to copy data from our Self-hosted JIRA to Cloud. We just started using Jira Cloud and want to import/migrate data from Self-hosted. But in Jira Cloud, there is no section “Restore system” in system settings.

Is this because we have not bought a Cloud license yet?

What is the first step we need to do to be able to transfer data?

image.png

Thanks!

 

1 answer

1 accepted

This widget could not be displayed.

Hi there,

The trial version of Cloud has all the exact same features as a paid version of Cloud. What affects your ability to see the Restore System option is your permissions. You should have Site Administrator (group site-admins) permissions in order to restore the file.

I wasn't able to find a Cloud instance under your email address, so if you could let me know your instance as well as the user that you're trying to restore with, I can have a look.

Note: Once you begin the restore, please ensure to follow Migrating from Jira Server to Jira Cloud exactly to avoid any problems.

Regards,

Shannon

 

Shannon, Thanks for the help
from last time i get Site Administrator (group site-admins) permissions. Restore system appeared in Jira cloud.
But!
When it starts importing after about half a minute this message appears.

http://joxi.ru/52aZM30UGYyq1A

nothing more to see after login in

http://joxi.ru/4Ak9YNwiML4Ggm

glyfru.atlassian.net screen capture 2017-12-11_20-52-12.png

 

Please create a "Support Ticket" (Link not working)

Please create a Support Ticket .png

Hi there,

Best to report this to the Cloud team as you were attempting to do, so they can have a look at your logs.

The correct contact form URL is: https://support.atlassian.com/contact/#/

I had tried to raise the request for you but I don't personally have your Cloud URL and was unable to find your license under your email address.

Please feel free to raise the request above or you can let me know your Cloud details.

Regards,

Shannon

aman gaur I'm New Here Apr 18, 2018

Is that issue is solved, that we need to import the backup in JIRA Cloud which we took from the JIRA server

Aman,

The issue with the original reporter's export required him to edit the entities.xml file and update a few lines, and re-zip it. It will depend on what errors are occurring on the server logs. It may not be the same issue for you.

I would recommend using the contact form above and report your issue so our team can have a look at your Cloud logs.

Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

430 views 4 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you