Multimedia macro autoplay

I tried to play mp3 sound in page as manual. But When I open page that include mp3 file by multimedia macro, It's played automatically though I unchecked autoplay in option (Please refer to attached image). How can I set not to play sound?

 

Cap 2015-10-26 14-13-25-656.png

1 answer

1 accepted

This widget could not be displayed.

Hello William,

There's a known bug for this behaviour right here: https://jira.atlassian.com/browse/CONF-33678

Please, have a look on our Bug Fixing Policy to better understand how Atlassian deal with bugs.

I would strongly suggest that you vote on this issue to increase its popularity and add it to your watch-list for future updates.

Eduardo

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

473 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you