Multimedia macro autoplay

I tried to play mp3 sound in page as manual. But When I open page that include mp3 file by multimedia macro, It's played automatically though I unchecked autoplay in option (Please refer to attached image). How can I set not to play sound?

 

Cap 2015-10-26 14-13-25-656.png

1 answer

1 accepted

0 vote

Hello William,

There's a known bug for this behaviour right here: https://jira.atlassian.com/browse/CONF-33678

Please, have a look on our Bug Fixing Policy to better understand how Atlassian deal with bugs.

I would strongly suggest that you vote on this issue to increase its popularity and add it to your watch-list for future updates.

Eduardo

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Confluence

We want to see the templates you've created in Confluence!

Hi Community, Jessica here from the Confluence Product Marketing team!  July’s community challenge is all about sharing pictures  — and as an extension of our first post on what ...

387 views 17 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you