Are you in the loop? Keep up with the latest by making sure you're subscribed to Community Announcements. Just click Watch and select Articles.

Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Missing pages after moving between spaces

Anne Golombek
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Sep 30, 2023

Hi everyone,

after having moved a section from the page tree (multiple page hierarchy levels involved) from one space to another, there are some pages missing now (not direct child pages, but children from child pages and deeper down the page tree).

We can't find the pages via search and nowhere in the "Manage Pages" area (Hidden, Restricted, Undefined and so on).

Do you have any idea where they could have ended up?

(I would have contacted support already, but there doesn't seem to be a way of doing so. No troubleshooting app installed and none found to be installed. Quite mysterious, too.)

Thank you for your help!

1 answer

1 accepted

1 vote
Answer accepted
Andrii Maliuta
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
Oct 01, 2023

Hello @Anne Golombek ,

It can be worth trying to retrieve pages using REST API by search or directly by space/title or ID - as this can be triggered directly from the DB. Maybe the cause is some INDEXing issue and you need to perform content re-indexing so that changes are applied.

Anne Golombek
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
Oct 05, 2023

Thank you for your answer! Someone saved the links to the pages and they actually still worked, so the problem is solved for now. Will get back to your solution, if it turns out that we lost any more pages... thank you!

Like Andrii Maliuta likes this

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events