Hi everyone,
I am in the process of deploying Confluence Data Center in a containerized environment. I am using the image of Atlassian “atlassian/confluence:8.5.17” based on Ubi8. Confluence starts, but it cannot connect to an MSSQL32 database (external, not in container).
I use the following JDBC URL: jdbc:sqlserver://:;databaseName=;integratedSecurity=true;encrypt=true;domain=LAN
User: LAN\<user>
PWD: <pwd>
The JDBC MSSQL 12.6.3 driver is located in the container: /opt/atlassian/confluence/confluence/WEB-INF/lib/
Following error occurs when trying to setup the database connection
