Link image to page

I'm trying to add lots of images and links.

I click the image, click link - this should bring me to a place to attach a link to the image - instead it brings me to the insert link wizard. If i complete the wizard it creates a text link at the top of the page.

I used the wiki markup here: https://answers.atlassian.com/questions/22648692. Click the image, click 'link' - brings me back to the insert link wizard that creates a text link at the top of the page.

I can make due with using the wiki markup - but that's going to be harder for most users.

Is this a known bug? Is there something I can do to make linking to images easier.

Confluence v5.7

3 answers

The documentation says this is supported in Confluence 5.7 - https://confluence.atlassian.com/conf57/working-with-links-701434771.html

I know it works correctly in our 5.8 instance.

What browser are you using?

It's working now. I'm not sure what changed. Thanks for your help.

Issue happened again in Firefox 40.0.3.

Functionality works fine in IE 11 and Chrome 45.0.2454.85

Suggest an answer

Log in or Sign up to answer
Community showcase
Published an hour ago in Confluence Cloud

Happy holidays from our team to yours!

Hi Community!  2018 was filled with changes for our team, both big and small, and we've taken a lot of time to both celebrate our wins and recognize areas of improvement. One thing that we're a...

61 views 0 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you