Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,119
Community Members
 
Community Events
168
Community Groups

Labels not visible on some published pages

All of the pages in my Knowledge Base have labels. The space has public permissions turned on, but not all pages are viewable currently. We have been working on transferring information from an old PDF format into Confluence for about a year. Today I noticed that on some pages, there are no labels visible in the bottom corner of the published page. 

In the first picture, you can see an example page that is fine, the labels in the bottom corner show up as they should. 

image.png

In the second picture, you can see an example page where the labels corner is just blank. Not even an icon to click on to add labels.

image.png

But if I edit the page and choose "add labels" from the top right corner menu, I can see that this page does have labels (picture 3). When I publish, the bottom right corner is empty. 

image.png

Changing the size of my browser window doesn't make a difference. Who edited or how many people have edited the page doesn't make a difference. Level of permissions for the page doesn't seem to matter. 

It seems like pages that haven't been edited since before July 2022 are largely fine. But that doesn't mean that all pages edited in or after July 2022 are missing their labels UI; some of them are also fine. 

It's very strange! Any suggestions for what's going on would be very much appreciated! 

1 answer

0 votes
p_borloz I'm New Here Aug 15, 2022

I experience the same problem with different browsers! When i refresh with F5 only the label-icon is showing without the labels. When i try to click the icon, the following cursor appears: No Sign Icon Vector Template (Not Allowed, Forbidden, Prohibited) –  Stock-Vektorgrafik | Adobe Stock

The "L" Button doesn't work either.

I have got this issue today (Aug 16, 2022). I have added labels to a couple of pages and suddenly it has started behaving exactly as you describe it.
If it provides any clue, the page in question is a copy of previously created one.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events