It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Issue With Linux Server/Application Running Edited

I'm having some trouble with a Ubuntu 18.0.4 LTS local VM. It was working perfectly fine 1-2 days ago and I was able to access confluence perfectly fine. Usually the VM sits at 1-2%/low ram/low disk usage since I'm really the only one that uses it. It weirdly spikes to 100% CPU usage and just completely stops working. I've tried several times to start the service after the reboot since it used auto start. So, whenever I'd run /etc/init.d/confluence start it would run okay for a little then after 15 minutes it would just freeze and then give me an err_connection through the web browser, unable to ping, and can't browse the vm through VMware remote until I restart it. Now confluence won't start.

2020-04-08 16_28_59-ykrds - Remote Desktop Connection.png

Here's a picture of my Top command

2020-04-08 21_26_57-ykrds - Remote Desktop Connection.png

Here's my last "admin" action before things stopped working the next day

2020-04-08 21_27_36-ykrds - Remote Desktop Connection.png

0 answers

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

7,069 views 6 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you