Is a spell checker available for the WYSIWYG editor in Confluence 3.3 or 3.5?

Is a spell checker available for the WYSIWYG editor in Confluence 3.3 or 3.5? We are currently at 3.3 but can upgrade to the latest version if necessary.

thanks

Roger

3 answers

This widget could not be displayed.

Confluence does not have a built-in spell checker. Most of the popular browsers – Chrome, Firefox, Safari – have their own spell checkers or extensions are available.

Which then spell checks any site you use...

This widget could not be displayed.

What browser are you using?

This widget could not be displayed.

I use Google Chrome which does spell check automatically.

See this ticket for other suggestions: https://jira.atlassian.com/browse/CONF-1212

Check out the new spell check plugin [Spellproof for Confluence|https://marketplace.atlassian.com/plugins/au.net.bunney.spellproof.plugins.spellproof-confluence/server/overview] now available on Atlassian's Marketplace.

 

You can check spelling and grammar on your Confluence pages in three different languages - English, French and German. 

Sadly, Spellproof only appears to be in UK English, even in our US installation. It says US is available but there's no way to select settings.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

554 views 7 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you