Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Celebration

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root

Avatar

1 badge earned

Collect

Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!

Challenges
Coins

Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.

Recognition
Ribbon

Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!

Leaderboard

Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,463,310
Community Members
 
Community Events
176
Community Groups

Include Page does not find some of my pages anymore

It looks like the edit window of the 'include Page' macro has changed, and the search is buggy now.

Afair the edit window was the same as 'related article' macro, which came on top. The new window for 'include Page' is now appearing on the top right. And when I search for certain pages there is no matches. And the page I try to include is not restricted either.

Screenshot for reference:

Screenshot 2021-06-28 at 16.42.35.png

1 answer

0 votes

Hi @Reinhard ,

That page you are trying to include, is it from a personal space?

No, it is not.

 

Also I found another weird bug which is related. I get correct results for a substring, but I get no results for the full string. But with other strings it does work.

Screenshot 2021-09-20 at 10.38.03.pngScreenshot 2021-09-20 at 10.39.11.png

Aha! Maybe the "s" character is different? I've seen it happen a couple of times on Atlassian products, but not exactly in your case. Can you copy/paste the exact name of the page and see if that works? 

It is a normal 's'. But I just noticed when you add an additional space 'andreas ' it will get the correct results, including 'Andrea Kreuzer' which should not match. So weird.

But I will try searching for the full page name in the future. If that works 100% of the time, it is not very convenient, but at least usable.

Will update this thread if I find anything else!

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
PERMISSIONS LEVEL
Site Admin
TAGS

Atlassian Community Events