Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I keep getting the same error when installing Teams in Space, what does it mean and how do I fix it? Edited

I'm trying to install Teams In a Space on a newly issued laptop with a Windows 10 OS. I've installed it successfully before on an older laptop. I think I followed the exact same steps as before but I keep getting this same result. Can someone please tell me what I missed? 

After running:

docker run -p 2430:2430 -p 8080:8080 -p 8090:8090 --entrypoint /root/boot/jira+confluence.sh -it ubuntu-tis-full /bin/bash

  

I got this result:

standard_init_linux.go:211: exec user process caused "no such file or directory" 

 

What does this mean? and how can I fix it?

 

1 answer

0 votes

Hello @fiona_hd,

Thank you for contacting us about this.

I've read that people have been able to fix this by changing line endings from CRLF to LF, and another resolved it by compiling with CGO enabled.

Examples:

Those may work for you; could you have a look and see if you're able to resolve the problem using this information?

Regards,

Shannon

I tried the solution you gave me but instead showed a different error. 

And so I decided to clean out everything and started over with the installation. Now I'm getting a new error. Everything was fine until I tried to build using the syntax: 

docker build -t ubuntu-tis-full . 

 

Error:

Step 6/9 : RUN chmod 400 /root/.ssh/id_rsa && touch /root/.ssh/known_hosts && ssh-keyscan "bitbucket.org" >> /root/.ssh/known_hosts && git clone git@bitbucket.org:atlassian/teams-in-space-demo.git /opt/atlassian && echo "source /opt/atlassian/setup.sh" >> /root/.profile && echo "source /opt/atlassian/setup.sh" >> /root/.bashrc
---> Running in 966c553346d8
# bitbucket.org:22 SSH-2.0-conker_04c2dec4ed app-132
# bitbucket.org:22 SSH-2.0-conker_04c2dec4ed app-155
# bitbucket.org:22 SSH-2.0-conker_04c2dec4ed app-152
Cloning into '/opt/atlassian'...
Warning: Permanently added the RSA host key for IP address '18.205.93.0' to the list of known hosts.
Forbidden
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.

Hi Fiona,

Thank you for testing that.

Are you a Partner? I am wondering, since you're using Teams in Space. If so, you can create a ticket on this Service Desk:

Then someone can help you get Teams in Space setup.

Let me know if you have any trouble.

Regards,

Shannon

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

323 views 23 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you