Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,295,631
Community Members
 
Community Events
165
Community Groups

I have a Confluence page where the Edit button is disappeared.

I have a Confluence page where the Edit button is missing and I'm unable to edit the page. I've checked the permissions and restrictions and it should be working.

4 answers

0 votes
Alex K Atlassian Team Apr 01, 2022

Hi @Peter Yang ,

The Companion App integration with Confluence Cloud has now been removed, as per this community post: https://community.atlassian.com/t5/Confluence-articles/Removing-the-Companion-app-from-Confluence-Cloud/ba-p/1884657

Please see the community post for details. 

Why Atlassian do that? We have been pushed to move to the cloud version last year. Now we can't use the Companion App integration anymore because we have MS 365 instead of Google products. Very bad decision of Confluence.

0 votes

Having the same issue here. 

I have deleted the Companion App, deleted all App Data and have reinstalled with no change. Still no Edit in preview with Attachments. I'm on the Cloud version as well with Standard. 

I have tried in Chrome and FireFox with no difference. My Co-Workers have the same issue. 

Checked on my Macbook and Edit button is there for Atlassian Companion and works as expected. However on Windows no luck still. 

Hello @Peter Yang ,

Thanks for posting and welcome to the community. Is it for any specific page or space ? As per current tags it's mentioned as you are facing this Confluence Cloud but it would be great if you can re-confirm?

all pages and spaces.

Yes, I am on the cloud version.

Thanks @Peter Yang  for your quick response. Do you have any other users also facing the same issue? Are the confluence admin or did you check with your confluence admin?

I am the admin. the other uses have the same issue.

If you don't mind, which plan are you in ? Page and Space permissions settings can be accessed anything other than free plan i.e. from Standard onwards till Enterprise.

We are on Jira and Confluence standard plan

There was an "edit" button until yesterday? Did you do anything on the server?

@Peter Yang - These are cloud instances and as you confirmed you are on standard plan then you have 9/5 regional support Monday to Friday. Did you check with cloud support team?

Thx Suvradip, I am an IT guy who temporarily replaced the role of Jira/Conf admin. Can you tell me how to contact the cloud support team?

0 votes
Kishan Sharma Community Leader Mar 31, 2022

Hi @Peter Yang 

Welcome to the Atlassian Community!

Can you please check if you have necessary Space Permissions ? Sometimes, those are overlooked and often the cause of such issues.

I double-checked. I have the permission and the page has no restrictions too.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

Confluence: Where work and wellness meet

Feeling overwhelmed by the demands of work and life? With a 25% increase in the prevalence of anxiety and depression worldwide during the pandemic, for most of us, it’s a resounding yes . 🙋‍♀️ ...

929 views 13 27
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you