Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I can't create labels on my pages, receiving GraphQL error: Unexpected HTTP status: 500

Im trying to create a basic label on a single page and I keep getting this error.  I update Java.  What am I missing here?

4 answers

This is exactly  the behaviour I have. Not able to add any label.

I get the 500 error if I try to use . in the label.

 

It should be made clear what characters are allowed and the error message needs to be explicit why it fails

Agree.  I added text and clicked the create before the add....but due to using a . it continues to produce the error.

I have the same issue.

1 vote

I am having the same issue. What do I have to do?
Thanks

0 votes

Hello Michael,

Welcome to Atlassian Community. It's nice to have you.

Could you confirm your Confluence version? There's a bug with Confluence Cloud where adding a label without text produces that error. There's a video attached of the behavior.

  • CONFCLOUD-67347 Hitting Add button on label dialogue without any text produces error

Can you tell me if this is the behavior you're experiencing? If not, could you share with us a video or describe the exact behavior you're encountering?

Regards,

Shannon

Hi Michael,

I just wanted to follow-up with you and let you know that I've confirmed this behavior on my own instance and I can say that the same occurs also if you do not select the Create dialogue from the drop-down that shows in case you are creating a new label.

I've included a short video on the bug above that shows how I worked around it.

Could you confirm if you are able to resolve the issue this way?

Thank you!

Regards,

Shannon

Like heather.stark likes this

Hi @Shannon Spaniol I am having this problem now.  I am adding tags referenced to an index like @"6.1.2" but is not working working for me

graphql error: unexpected http status: 500

image.png

Like Bianca Paton likes this

Hi Oscar,

This indeed could be related. There's also a 2nd bug with the similar behavior when using special characters, as you did:

  • CONFCLOUD-68993 Adding label with Special Characters produces GraphQL error: Unexpected HTTP status 500

I would recommend watching both so that you can updated when this has been fixed. In the meantime, avoid using special characters in your labels, and you should no longer encounter the issue.

Let me know if you have any trouble, or if you continue to experience the issue after removing the characters.

Take care,

Shannon

Like Oscar Marquez likes this

I got the same error message trying to add the label, nets

nes.png

Hi Alf,

 

Were you able to click on the Create section prior to Adding the Label?create.png


Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

383 views 23 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you