I can not have access to my workplace

greelow May 15, 2023

I created one workplace called clientinterview.atlassian.net. On Friday last week, I worked on that and left all my notes there but unfortunately, my browser Chrome was logout and all tab were gone. So now I am trying to get access but it is said that I do not have access to it. Could you please help me to get it because it is really important?

1 answer

1 accepted

0 votes
Answer accepted
Jack Brickey
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 15, 2023

Hi @greelow ,

I will flag this post to see if someone at Atlassian can have a look. It would help if you would provide a screenshot of what you see when navigating to the url.

greelow May 15, 2023

Hi @Jack Brickey

Thank you for your response, I will attach the result after I tried to log in and access to my site. Unfortunately, I did not share acccess link to anyone.Screen Shot 2023-05-15 at 2.38.33 PM.png

greelow May 15, 2023

Hi @Jack Brickey

My problem is solved as I found my backup note. Thank you again and may you have a nice day. 

Like Jack Brickey likes this

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events