It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

I am unable to type into the label entry box to add labels for my Confluence page. Any help?

I need to add labels to my Confluence page. However, i am unable to type anything into the text box provided. Why is this happening?

 

1 answer

1 accepted

0 votes
Answer accepted

Hi @Sunita Shelar ,

The issue could be related to web browser, plugin or other... That said, what is the web browser and version you are using? Have you attempted on accessing Confluence using Private Browsing (Firefox) / Incognito (Chrome) web browser mode? This would prevent browser add-ons change browser's default behaviour.

Could you please inform if the issue is in Confluence Server or Cloud? If Confluence Server, what is the version you are running?

Kind regards,
Rafael

Hi @Sunita Shelar ,

Atlassian issue tracker has some related issues that are similar to the issue you have reported. However, they are related to Confluence Could:

Apart from information already requested, could you please inform if the issue happens in view AND editing mode or in only one of them (view OR edit).

Kind regards,
Rafael

Hi,

I am using

Confluence Cloud version 1000.0.0-bc3c779894e, and Chrome Version 76.0.3809.132 .

I tried opening the page in incognito mode. I could type in the text box, but the label was not added as i got the following error:

GraphQL error: Unexpected HTTP status 500.

Regards,

Sunita

Hi @Rafael_Pinto_Sperafico 

Could you let me know if there is any solution or workaround to my problem?

regards,

Sunita

Hi @Sunita Shelar ,

I am unable to test the behaviour your have reported. That said, could you please attempt on:

  • typing in a label using a different web browser (e.g Firefox, Edge) and report back to this thread with results
  • asking for a colleague to try and perform the same action, adding a label to a page using a different laptop.

If the issue also happens on different web browser but not in your colleague's attempt, then the issue might seem related to your environment and not to a Confluence Cloud.

Looking forward to hearing back from you.

Kind regards,
Rafael

Hi @Sunita Shelar ,

Could you please confirm if the steps you are taking to create a label are the same ones as described on https://jira.atlassian.com/browse/CONFCLOUD-67347 - Adding label produces GraphQL error: Unexpected HTTP status 500

There is a workaround suggested in the link mentioned.

Kind regards,
Rafael

@Rafael_Pinto_Sperafico 

Thanks, the workaround worked. Documenting the steps i had to do so that it could help another user:

1) Tried using Firefox and IE 10, both had the same issue.

2) Opened the page in incognito mode

3) Typed in the text

4) Created the label

5) Clicked Add

Also, asked a colleague to add labels for the same pages. She did not face any issue. So it could also be a personal settings problem.   

 

Regards,

Sunita

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

How is your team having fun and bonding, remotely, utilizing Confluence?

Thanks everyone for answering last week’s question. The winner of the random drawing from those who commented is: @LarryBrock I’ll contact you separately with your prize details. This wee...

314 views 9 7
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you