Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Hyperlink disappears on page save?

When I made this confluence page in January, everything worked fine. Now when I create a hyperlink to an internal dashboard the link just disappears. I edit the page, insert a hyperlink and everything looks fine, then I hit save. When I go to the page the link just disappeared. The link in question is of the form http://internal.ip/app/marvel#/overview?_g=(cluster:NgKvvIJCRTOil6UQbEw1lw,refreshInterval:(display:'10%20seconds',pause:!f,value:10000),time:(from:now-1h,mode:quick,to:now)) Has confluence started to do some kind of url parsing or blocking? 

1 answer

0 votes
Jack Brickey Community Leader Dec 28, 2021

Hi @Brian Cordonnier , did you get this issue resolved or is it continuing. I have added many links to pages and have not run into this issue at all. Just for grins have you checked with various browsers? Does the same issue occur for other users? If you have resolve the issue please share your findings here.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Confluence Cloud

🏠 Say hello to the new Confluence Home!

Hi Atlassian Community, My name is DJ Chung, and I’m a Product Manager on the Confluence Cloud team. Today, I’m excited to share a new and improved version of Home. The new Home helps you ...

3,230 views 10 47
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you