Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,843
Community Members
 
Community Events
168
Community Groups

How to stop Confluence from deleting a forward slash in the text I've typed?

If you type a forward slash (`/`), a space and a letter, and you do it fast enough, sometimes confluence will delete the slash.

I've tried to report this as a bug but the bug report page just goes to this Community website.

1 answer

0 votes
Alex Koxaras Community Leader Sep 22, 2022

Hi @Miro Sommer 

THe forward slash, as you may already know, is reserved for inserting macros. If you write "/" and press "Esc" and then continue writing, it should be fine. I've tried to reproduce the thing you are saying, but no matter how "fast" I pressed these key combination, Confluence didn't erase my forward slash.

If you write "/" and a space, it cancels the inserting macros, so there's no need to press "Esc".

I'm able to reproduce the problem described in around 1 out of 100 cases. My colleagues were also able to reproduce this occasionally. It does not happen every time. But I'd like to think that Atlassian have the means to simulate this behaviour enough times to realise that it is a real bug. When it does happen and it's unexpected it is quite annoying.

Alex Koxaras Community Leader Sep 22, 2022

@Miro Sommer you are more than free to raise a bug for it and depending on the severity, the frequency, their bug policy, their affected users, and the votes, Atlassian will one day fix it. Yes, I know that if you press the space it cancel the needs to press escape, but your initial question lacked of more detailed information. 

@Alex Koxaras I've tried to raise a bug, but it doesn't let me. It just goes to a page with two links - one to Confluence Docs and another to Atlassian Community.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events