Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,369,205
Community Members
 
Community Events
168
Community Groups

How to remove unwanted line spacing in the editor.

Edited

The editor is adding unwanted space between lines, I can't get rid of it. I have tried clearing the formatting, removing copying and pasting via vi to remove all formatting and no joy.

The option to edit markup, has gone.

It appears to be a forced paragraph, per line. 🤦‍♂️

To Atlassian this is almost a deal breaker - being able to directly edit content in a simple way, is why wiki's and this product were selected in the first place, as formatting word and other word processor type documents are a real pain.

 

Here is an example, I don't want the paragraph spaces. On the irritation scale it's off the charts.

Screenshot 2020-08-30 at 10.00.36.png

2 answers

1 accepted

1 vote
Answer accepted

It is answered here : https://community.atlassian.com/t5/Confluence-questions/Control-of-Line-Spacing/qaq-p/525454

 

Making this easier to find would be worth while.

Deleted user Mar 28, 2021

I am struggling with checkboxes its so annoying!

I agree! Either allow the user to edit the Marrkup or giving an explicit option to format the paragraph.

And yes, CTRL+ENTER is common but on very specific and well known situations. If not for this post I would never guess!

I standardized spacing between blocks of text by clicking on the blank line and changing the line to "Preformatted" text (from "Paragraph" for example). That cleaned up my confluence page. Was not easy to figure out by any means. Got lucky with trial and error.

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS

Atlassian Community Events