Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal


  • Give kudos
  • Received
  • Given


  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How do remove the vertical scroll bar on my columns (within a section)

I have used the page layout feature and created sections, in order to apply a boarder i have added the columns macro to my sections, but I now see a vertical scroll bar appearing in publish view. 

How can I remove the scroll bar? 



3 answers

0 votes

Hello Ronnie and welcome to the Community!

We would need to recreate the issue to find the cause of the scroll bars. Most of the time these are due to the height of the row causing a scroll the trigger (even for a few pixels). With this said, we would like to recreate this to find what is causing these scrollbars. If you could, please send use the storage format of the page in question so we can test.

To find the storage format select *** > View Storage Format.

Send us the exact output that is within the new window (remove any sensitive information or URLs).

We look forward to hearing back so we may find the cause of these mysterious scrollbars.

Stephen Sifers

Hi Stephen, 

My Confluence does not seem to allow me to export the storage format, so unable to send. 


I had this and eventually found it was related to display settings rather than anything in Confluence specifically.

Check whether your browser has set a zoom in/out rather than 100%.

Check the Windows display settings for the monitor you are using to see if the zoom under Scale and Layout is 100%. In my case, Windows recommended a zoom of 125%. Changing this back to 100% removed the scroll bars.

Hope that helps!

Tried re-scaling Windows display and Chrome zoom options, none of which seemed to have an effect - a vertical scrollbar randomly decides to appear on some of our pages and nothing short of rebuilding the wiki page or offending widgets will get rid of it.


It does seems to be specific to Chrome - Windows Edge will render the same page without the vertical scrolls.


Anyone found other alternatives?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

402 views 23 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you