Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

How do I get a list of ALL labels in my Confluence 6.x site, please?

Back in version 5.x, I could go to https://<sitename>/labels/listlabels-alphaview.action to see a list of ALL labels used on our site.

When I use the exact same link in 6.x, this no longer works, even when logged in as an admin.

As a Knowledge Management Specialist, I need to see all labels so that I can help folks find content across the site.

What is the process to do this now, please?

Thanks!

2 answers

Any news here?

No news, but I have the same problem with Confluence Server 7.3.1.

1 vote
Thomas Schlegel Community Leader Feb 09, 2018

Hi,

strange, this still works on my Confluence version 5.10 as well as in Confluence 6.7.0 (which I am testing right now).    

Interesting, because when I go there, it simply takes me to the sites homepage. Is it because I'm on the cloud version and not server?

Strange, I checked it on Confluence Cloud in two different instances, and it worked fine. Just make sure you use the right URL: https://<my-host-name>.atlassian.net/wiki/labels/listlabels-alphaview.action

Thank you! That worked.

Hi! I have a similar problem. I can access the overview of all labels. But I definitely do not see all labels there. I can tell because some labels are displayed using the popular labels macro or similar. But they do not appear in the overview. Any ideas why that is?

Hi, I'm experiencing the same issue as Susanne. 

https://<my-host-name>.atlassian.net/wiki/labels/listlabels-alphaview.action

I'm definitely missing some labels. I double checked with the respective pages and they have label 'x' and it is not displayed in the overview.

The labels are older ones (created and attached to the page), so probably no caching issue.

Does anyone have a solution to this problem?

Like Susanne F likes this

The above link worked as of today, 24/06/2019

Like # people like this

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

Get to know the Confluence team!

Go “behind the screen” to meet some of the Confluence Cloud team. In this video series, we tackle some of the hard-hitting questions you never knew you wanted the answer to!  Meet some of the ...

236 views 0 10
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you