How do I disable the beta navigatoin option?

I don't want our end users to be able to try the beta navigation in our Confluence Cloud instance as it doesn't play well with our current navigation and the overhead of supporting them will become an issue.

How do I disable this option?

7 answers

This widget could not be displayed.

What is "the beta navigation"? Do you have a screenshot of the feature you are referring to?

This widget could not be displayed.

It is an on/off toggle directly to the left of the search bar near the top right of confluence cloud. i've also got it, as do others in my company... cannot figure out how to disable it, but the mouse-over message is very intrusive as i often hover over trying to access other features in my browser, or when going to the confluence search.

I'd love to figure out how to either disable this popup, or simply disable the option to toggle beta on/off altogether... i certainly don't need a beta version, nor do most people in my company.

Screen Shot 2016-08-02 at 10.54.08 AM.png

This widget could not be displayed.

Some users at my company have enabled beta but cannot find a way to disable it. I don't have an option in the action bar to enable/disable it and it has also disappeared for others. Is there a hidden option in the configuration section to disable it? I can't seem to find it anywhere.

This widget could not be displayed.

My users can't disable it either and they can no longer use my spaces as they rely on navigation in the sidebar.

This widget could not be displayed.

I'd still like an answer to this as well. The Beta switch does not exist in our cloud instance so users that have turned beta on with it can no longer turn it off. This is a big issue as the content layout and presentation is inconsistent among our users and has made maintenance a bit challenging.

This widget could not be displayed.

I'm an admin and one of the users who has enabled this and now the Beta toggle is gone. I'm experiencing other problems in Confluence (isolated to my account - other users don't have the same problems and I don't have the same problems on other browsers/computers) so would like to turn it off to rule that out.

I've searched in the configuration and haven't found a way to turn it off (we're on Atlassian Cloud).

This widget could not be displayed.

I eventually opened a case with Atlassian support and they had to turn it off manually. We had 15 minutes of downtime and the option is no longer there, and more importantly for me the beta features were turned off of my account and I can now edit home pages of spaces again.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 17, 2018 in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

603 views 8 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you