Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Has anyone had an issue with Synchrony not restarting from the Collaborative Editing page?

Confluence Version 7.13.7
Synchrony is managed by Confluence

Under General Configuration > Collaborative Editing page, I am unable to restart Synchrony. When I select the restart button, I get a system message that "This may take a few minutes" and nothing happens.

I first went to Troubleshooting Collaborative Editing. Then checked errors in the synchrony log to find 'Not enough space', which lead me to How to Increase Synchrony Heap Allocation

The AWS instance that Confluence is running on didn't have enough free memory to support increasing the heap size to 4GB. I figured this added to the problem.

I increased the instance type, rebooted it, ran ./ and then added the following to 
CATALINA_OPTS="-Dsynchrony.memory.max=4g ${CATALINA_OPTS}"

I restarted Confluence and then from the Collaborative Editing page, tried to restart Synchrony. This did not fix the issue. 

Other items of note:

  • When I run 'netstat -nlpt | grep 8091', nothing comes back.
  • I tried to restart Synchrony from the CLI, but this was also unsuccessful. 

I am not the original administrator for this account and the previous are not available to provide a clear direction, so I've had to learn the hard way. 

1 answer

0 votes
Trudy Claspill
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 08, 2023

Hello @Jason Chambers 

Welcome to the Atlassian community.

This post seems very similar to an earlier post from you. Is this actually the same problem/instance?

I notice only one difference:

  • I tried to restart Synchrony from the CLI, but this was also unsuccessful. 


  • I tried to restart Synchrony from the CLI, but it is not configured for that. 

It is the same issue. I added it to Data Center because we recently updated our license to the Data Center license. 

Please remove the first post to avoid confusion.



Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events