Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


HELP! Confluence Page won't start after backup


Hey all,

we are running an outdated version of confluence (7.4.9) and tried to update it on Wednesday (20231101). sadly the update crashed and we couldn't get the server backup.

Since we are running it on hyper-v, we just restored the whole machine from a backup from Monday (20231030). All worked fine and we started the vm - but the webserver didn't get up...

We are super confused right now, because till Wednesday morning, everything worked like a Charme... so the rollback from an old version should have fixed everything.

We are using Synology Active Backup for Business and never encountered an error when rolling back a machine. We tried the quick rollback and the full. we even "just" copied the .vhdx files and created a whole new vm.


We are also in contact with the Atlassian Support and our last feedback was: 
"Please  follow the below links to fix SSL certificate issues and start  Confluence"


Since all i getting when trying to access the site is: 


I highly doubt this is just an SSL Error...


We are running the database and the application on the same centos 7 server.
Confluence is starting the Tomact and initiated the application.



I installed a new Windows 2019 Server yesterday along with the new version of PostgreSQL and a new Version of Confluence. I then followed theses steps to migrate my server:

But again... no luck...


Any Ideas are appreciated right now.





//Edit: Problem solved!
as it turns out... it really was the ssl certifiacte... it is working again, plese close :)

1 answer

0 votes
Fabio Racobaldo _Herzum_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
Nov 10, 2023

As per @MIT edit, it was a certificate issue.

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events