Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Global Permissions>Anonymous Access section doesn't appear

Edited

I'm trying to make one of my Confluence spaces public, but it has been impossible to activate the Anonymous Access because there is no Anonymous Access section in the Global Permissions menu.

I've tried to follow all the guides and support documents I found, but all of them take me to the same place where there is not the section that should be there.

Can anyone help me? Thank!

Captura de pantalla 2021-01-25 a las 10.04.14.png

These are some of the things I tried:

2 answers

0 votes

Hi @Ferran Ollé 

from your screenshot and linked docs it seems like you are into space permissions area and not into global permissions -> please have a look at this support article about managing global permissions

Comparing your settings with the settings an admin can normally do in global settings there are some differences. Are you an admin or an space admin?

If you don't have system admin rights - please contact your admin to help you getting anonymous access. 

Feel free to ask for more help!

Hi Fabienne, thanks for your fast response.
I attach a bigger screenshot in order to show you that I'm in the Confluence's Global permissions.
I'm Admin for the entire Confluence/Jira cloud instace ( ORG & SITE ADMIN).

I don't understand because it show be shown there "Anonymous" option...


Captura de pantalla 2021-01-25 a las 15.27.51.png

Like Kristine Scott likes this

I have same issue. Any resolution for this? or do I have to create the anonymous group? 

Like Kristine Scott likes this

I have the same issue as @Ferran Ollé . I am org and site admin. Resolution or help would be greatly appreciated!

@Fabienne Gerhard 

Kristine, in our case we had public links enabled which meant that anon access was turned off and not visible.

Public Link is a feature where you can share Confluence pages with external members.

https://confluence.atlassian.com/ge/public-links-979425312.html

The blue panel in the documentation mentions the below.

"Public links cannot be active at the same time as anonymous access"

So you need to disable Public Links so that the anonymous option shows up in the space.

Like Kristine Scott likes this

Thank you! That did it!

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Confluence

Confluence Mythbusters: Does Atlassian even use Confluence?

Hi, Confluence collaborators! As part of #Confluence-Collaboratory month, we’ve created a very special Mythsbusters segment, where we're dive into an interesting myth and uncover the truth behind i...

1,387 views 7 29
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you