Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Getting the error message "Error loading excerpt from".

I keep trying to include a recently converted page as an excerpt in another page and keep getting the error message "Error loading excerpt from". I deleted the excerpt and than added it again but it continues to give me the same error message. I verified multiple times that the page I am trying to include works and it does when i visit it on it's own. Does anyone know what the issue is and how I can fix it?

1 answer

0 votes

Hello Dana,

Thank you for reporting this to us. It sounds like you could be running into this bug:

  • CONFCLOUD-64794 Excerpt Include Macro Fails in Fabric, if the included excerpt is from TinyMCE and is in a section/table/macro

Does the excerpt happen to be part of any section, table, or macro? 

Shannon

Hi Shannon, 

The page the excerpt is on was converted from the old editor to the new one and now has a 2 column layout. Nothing else exists on the page.  

Dana 

Hi Dana,

The 2-column layout is part of the Section Macro, which is affected by this bug, and is not supported in the new editor.

If you change the layout back to a single column, does the issue persist?

Thank you!

Shannon

Hi Shannon, 

The problem is still persisting. I changed the layout back to a single column and still getting the error message. I even created a new child page with the same info and no layout and am still getting the error message. 

Thanks, 

Dana 

Dana,

Thank you for testing to see if that was what was affecting you.

In that case, we'll need to get a better look at the page. You can have one of your site admins raise a ticket with us in Cloud Support at support.atlassian.com/contact

Take care,

Shannon

I have the same issue

I have also the same issue :( 

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
STANDARD
TAGS
Community showcase
Published in Confluence

Introducing External Collaboration for Confluence

We’re excited to introduce external collaboration for Confluence, now available in early access. It is available to preview for Confluence Cloud Premium and Enterprise customers. (If you're not on ...

192 views 0 7
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you