Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Getting "This page can’t be displayed" after upgrade of Confluence from 5.9 to 5.10.8?

Today I upgraded Confluence from 5.9 to 5.10.8 on Windows 7 SP1 PostgreSQL 9.2.1 and immediately afterwards I was able to see its pages no problem.  I did this upgrade as the first step in advice received here at https://community.atlassian.com/t5/Confluence-questions/Moving-Confluence-PostgreSQL-instance-to-new-Windows-10-laptop/qaq-p/1165727

However, since rebooting, I've been getting "This page can’t be displayed" (Internet Explorer) and "This site can’t be reached" (Chrome) whenever I try to open Confluence using http://localhost:8090/display/P/Home (which is my usual way).

How can I get Confluence working again?

1 answer

0 votes
Daniel Eads Atlassian Team Aug 30, 2019

Hey Gaeme,

Sounds like Confluence might not be running. It's possible that it wasn't reinstalled correctly as a Windows Service after your upgrade, or potentially that the Windows Service isn't set to start automatically.

We've got some knowledgebase info here about changing/troubleshooting the Confluence Windows service. Let me know if you still run into trouble, but my guess is that if you took a look at your Task Manager, you'll find that there's no Confluence process running right now. That would be the sign that it didn't just automatically start back up after the computer restarted.

Cheers,
Daniel

Hi Daniel

I could not see Confluence in the Task Manager so I tried following Manually Installing the Confluence Distribution as a Service at https://confluence.atlassian.com/doc/start-confluence-automatically-on-windows-as-a-service-172071.html?_ga=2.184802593.967750848.1567042054-445225022.1474536912 and got to where you can see in the picture.

I think I need to set JRE_HOME before trying to install the service again but is that Oracle path to and including java.exe exactly what I need to set it to?

-Graeme

 

Capture.PNG

Hi Daniel

I'm still stuck on this.  I have tried setting JRE_HOME to various paths including the test below where JRE_HOME is set to C:\Program Files (x86)\Java\jre1.8.0_51\bin\client

Capture.PNG

I seem to have multiple installs of Java on my machine:

Capture.PNG

I have now been able to start Confluence manually.

However, I would still like to be able to get it installed as a service again.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

What do you think is the most *delightful* Confluence feature? Comment for a prize!

- Create your own custom emoji 🔥 - "Shake for Feedback" on mobile 📱 - An endless supply of GIFs via GIPHY 🤩 Is there anything quite as nice as a pleasant surprise? Comment below with what...

494 views 24 9
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you