Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,365,237
Community Members
 
Community Events
168
Community Groups

First page load 30-60 seconds after period of no activity in Confluence

Dear sir/madam,

 

We have been experiencing a peculiar problem without Confluence environment, where we experience the following issue:

When there has been no activity in Confluence from any user over a yet undefined period of time the first page load requested by any user takes between 30-60 seconds to load. All request after this work fine, until there has been no activity for a while.

There have been no changes to the configuration of the related software being Confluence as well as the database. The Virtual machine has also not been changed.

The only change that has happened is the fact the Virtual Machine was migrated between physical Hypervisors. On both hypervisors the Virtual Drive of the Confluence server resides on SSD storage of similar capacity. The resource allocation of the VM is also similar between the situations.

All other VM’s on the new Hypervisor, which reside on the same storage unit, have no problems whatsoever. One of these VM’s also feature a similar product with a database, which have no access latency at any time. All VM’s share the same disk.

 

We would like to request assistance in solving this issue. Please let us know what steps we could take to further troubleshoot this. If you need any additional information, please let us know.

0 answers

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
SERVER
TAGS

Atlassian Community Events