Error message Confluence

Alex Phipps June 8, 2022

Good morning,

Hoping someone can help!

When I try and log into confluence, it keeps asking me to enter a CAPTCHA image but it won't accept it and just throws up another CAPTCHA image. I then tried to reset the password but it keeps throwing up the error message when I try to create a new password. (hope this makes sense)

I get the error message shown below:

 

Oops - an error has occurred 

System Error 

A system error has occurred — our apologies! 

For immediate troubleshooting, consult our knowledge base for a solution. 

If you would like to receive support from Atlassian's support team, ask your Confluence administrator to create a support issue on Atlassian's support system with the following information: 

  1. a description of your problem and what you were doing at the time it occurred 
  1. a copy of the error and system information found below 
  1. a copy of the application logs (if possible). 

Your Confluence administrator can use the support request form to create a support ticket which will include this information. 

We will respond as promptly as possible. 
Thank you! 

Return to site homepage… 

Cause 

    User [Anonymous] does not have the required privileges. 

 

1 answer

0 votes
Fabio Racobaldo _Herzum_
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
June 11, 2022

Hi @Alex Phipps ,

please could you retrieve error on the atlassian-confluece.log file (in the CONFLUEC_HOME/logs/ folder on the server)  so that we can support you on that?

Fabio

Alex Phipps June 13, 2022

Thank you :)

Suggest an answer

Log in or Sign up to answer
TAGS
AUG Leaders

Atlassian Community Events