Error importing Word document

I'm trying import a MS Word document in a space using "Import Word Document" tools of confluence. I've used this feature several times successfully. But now I'm getting the error message below:

"Import failed!

Error importing Word document"

The message does not display any other detail.

Is there any way to verify what the problem really is?

5 answers

1 accepted

This widget could not be displayed.

What do the log files say is going wrong?

The file I am uploading is a word file. Tried with both .doc and .docx

 

I don't really know how else to say this.

We need to see the log files.  When you get errors like this, they are also writing errors into the log files.  We need to see the erros in the logs.  Not the errors on screen.  Not a repeat of what you've already done.  The log.  Show us what the log file says.

Many of us are using hosting services and have no direct access to our logs. Very frustrating.

If you're using hosting services, then you'll need to ask the hosts for the logs. 

If they're hiding them from you (I know many, including Atlassian Cloud, do, for the sake of simplicity), then they're implicitly taking responsibility if something goes wrong and needs debugging via logs.

I use Confluence through Atlassian/Confluence cloud servers. Is there any way to open a Online Support Ticket to report this problem and maybe get this log that you mentioned?

Ach, Thomas beat me again ;-)

When you raise the request, I would give them the date and time you last had a failed document import - that narrows down where they need to look in the logs.

I sent to Atlassioan support a ms word documento that a I'm having problem. I recived a return from support that there a bug about importing word document with many images.

No workaround at this moment.

Here is the bug information:

https://jira.atlassian.com/browse/CONFCLOUD-55244

Thanks Rodrigo for an update. 

Have a nice day.

Facing the same problem, when this will solved ? 

Ann Worley Atlassian Team Jun 09, 2017

It will be solved very soon based on the status of the bug being "awaiting release".

This widget could not be displayed.
Ann Worley Atlassian Team May 30, 2017

I think Nic is suggesting that those who experience this issue should check the <Confluence_Home>/logs/atlassian-confluence.log to see what the error messages are. There may be different issues "under the hood" for the same result in the browser.

Yes, sorry, I should have been more clear.  We need the full error messages.

Ann / Nic, 

Thanks for an immediate response. We use confluence through URL. The solution you gave is something when you have confluence server downloaded on your system.

Similar issues have been reported by other users. I tried uploading the file on Mac, Windows and on all the browsers.

Attaching the screenshot again. I hope this helpsScreen Shot 2017-05-30 at 3.50.23 PM.png

Everyone uses it on a url.  You need to go on to the server, find the log file and tell us what it says when the upload fails.

This widget could not be displayed.

I have the same problem.

This widget could not be displayed.

Getting the same error.Confluence.png

This widget could not be displayed.

I am getting the same error

 

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

400 views 4 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you