It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Error Chinese text input in Confluence when upgraded to latest Google Chrome

Confluence 5.8.8 and 6.2.2

Google Chrome: 65.0.3325.162

In the table in Confluence, when input Chinese, the first letters are English.  

Errors.pngChrome.jpeg

6 answers

1 vote

Hi Winnie,

I understand when you type Chinese characters in a Confluence table, the first few letters are displayed in English.

  • Please let me know if the characters display as expected when typed elsewhere than a table, for example, in a regular paragraph.
  • Do the Chinese characters display as expected in tables when you use a different browser?
  • Was anything changed that your two Confluence instances (versions 5.8.8 and 6.2.2) use in common, for example, a database server upgrade?
  • Please try the encoding test described in: Troubleshooting Character Encodings

I look forward to hearing more about the issue you are experiencing.

Thanks,

Ann

Hi Ann,

  • It only happens in table. 
  • Only latest Chrome browser have this problem.
  • We didn't change anything in Confluence. 

Following two points are tested on confluence Server and confluence Cloud.

  1. When I type in other area on the same page within Editor, it is fine to type Chinese.
  2. When type inside table cells other than table's column header, it is fine.  Could be something related to the headers?
  3. And It is fine in Safari as well.  So only latest Chrome browser have this problem.
0 votes
Ziming Wang Atlassian Team Mar 21, 2018

Hi Winnie,

We have created a bug to track this issue.  You can see its progress at:

https://jira.atlassian.com/browse/CONFSERVER-55226

AnnWorley Atlassian Team Mar 26, 2018

@Winnie Yang, the bug report linked by @Ziming Wang is open to public votes and comments. Voting or commenting will emphasize your use case to the development team, and add you as a watcher so you will get notified when there is progress.

0 votes
Ziming Wang Atlassian Team Mar 26, 2018

Similar bug also happens in Confluence Cloud.  Bug created here: https://jira.atlassian.com/browse/CONFCLOUD-59344

I experience the same problem too on Chrome 66.0.3359.139 . 

In my case, it often (not all the time) happens in any cell within a table., which is annoying. 

Can this be fixed asap?

Thank you.

0 votes

Hello @Winnie_Yang ,

Join your city’s online group to keep the conversation flowing.

https://ace.atlassian.com/shanghai/

https://ace.atlassian.com/beijing/

https://ace.atlassian.com/hang-zhou/

https://ace.atlassian.com/shen-zhen/

https://ace.atlassian.com/guang-zhou/

Feel free to add my Wechat(guanqun1982) and join ACE in China.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence

Lessons and Learnings: Six Months of Working Remote [Discussion]

Hey there, folks! For most of us, the past six months- yes, you read that right- have been a journey. More people than ever before have pivoted to working remotely, and navigating being on-scre...

8,368 views 6 6
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you