Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Embedding Google Drive document in Dashboard does not work

I have changed the sharing permissions on the doc I wish to embed in the Dashbaord I am building and I get "drive.google.com refused to connect."   Anyone with link can access the Google drive stored doc.   Any help here? I need to be able to incorporate other content in the Dashboard.  Thanks.

2 answers

1 accepted

0 votes
Answer accepted
Daniel Eads Atlassian Team Mar 06, 2020

Hey Shaun, welcome to the Community!

I've encountered this error before - this happens when Publishing isn't enabled for the document. Sounds like you've already got the sharing link in Confluence, so you're already halfway set up!

From the File menu in your Google document, you'll need to select Publish to the web

image.png

and then click the Publish button in the popup window that appears:

image.png

After that, you may need to refresh the preview in the widget connector macro in Confluence.

Cheers,
Daniel

I ran into this issue but instead of a google doc, it was a shared google calendar that I wanted to embed in a page. For anyone curious: I just used an html macro and copy/pasted the embedded code that google provides under the calendar settings.

 

The solution to getting rid of the "drive.google.com refused to connect" error for me was to make sure I was logged into a google account at the time I was viewing the calendar. I created a warning box to point this out for colleagues that might stumble upon the page too.

  • Worth checking the share settings of your calendar as well cause it can be set to public, only those with your company domain, etc.... which will play a factor for who will/won't see this error.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence

🥓🙅🏻‍♀️ Meet-less May Badge!

Hello Confluence Community!  What if i told you that you could have a healthier life and be 100% meet-less? This month, we're promoting a healthy, balanced work diet with Confluence. (Read m...

630 views 4 26
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you