I have a Confluence health check warning:
"Confluence has an enabled internal user directory, however its administrator account does not exist or is disabled"
Confluence gets all its users from Jira. I removed the administrator account from the internal account simply because I needed the license slot for another user. Ever since, Confluence throws the above error message.
Is there a way to create an internal user in Confluence that doesn't require a license (but is possibly restricted with regards to content) so that the error mentioned above goes away? Or is there any other solution to work around the problem?