Different start time in Youtube Widget Connector video

Hello!

I have a problem to paste Youtube video with different start time.

Sometimes it approximately work but with delta about 30 sec. Unfortunately rather I have video starts from first seconds.

Could you help me to make a proper video cut-in with different start time?

Link for the sample:

https://www.youtube.com/watch?v=whp2Y_MjTXs&feature=youtu.be&t=93

1 answer

Hi Dmitry,

I just did a local test and I see that the Widget connector plugin isn't respecting the time that we added there. Being that said, I raised a bug report on it, as you can see below:

https://jira.atlassian.com/browse/CONF-39622

I would strongly suggest that you vote on this issue to increase its popularity and add it to your watchlist for future updates. I also suggest you to comment in the bug, that way our Bugmaster can see how this problem is impacting your business.

 

 Cheers,
WZ

 

 

Thank you, William!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Mar 12, 2019 in Confluence

Confluence Admin Certification now $150 for Community Members

More and more people are building their careers with Atlassian, and we want you to be at the front of this wave! Important Dates Start the Certification Prep Course by 2 April 2019 Take your e...

1,592 views 4 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you