Hello guys,
confluence was running fine on our server till I started the update to 5.2.5 today. Since then it doesn t start anymore, but greets me with with an error page, telling that one of the tables use non-default collation. I went forth and looked for it in phpmyadmin, but all tables I can see are utf8_bin and also all the fields in the tables are formated correctly.
Since the logs do not give further information, maybe somebody has an idea to track this down?
Thanks!
kind regards,
Daniel