Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Cut Paste and Copy not working for few users in either of the browsers in Confluence Edited

Hi,

We have confluence 6.3.4 and right now few users have complained that they are not able to copy paste a row from a confluence page which they want to paste in the same page.

If they select the row and cut it, that row simply gets deleted but the paste option doesn't get highlighted and Ctrl+Shift+v also doesn't get the row back. 

However for me if I copy the row (on the same page) and then cut it , I still can paste it down below in the same table on the same page. 

This user has already tried various browsers ( IE, Chrome, mozilla) and no luck. and the only option is highlighted for him is 'Cut" copy and paste are constantly greyed out!

Is there a known bug? as I came across many other posts similar to this.

Thanks

Leena

 

5 answers

Hi Leena!
A couple of troubleshooting questions, are they able to copy/paste in other applications or is it only in Confluence?  What happens in other applications?  

I know this so cliche, but have they tried restarting their computers?  We had a similar issue happening, where users couldn't paste into Confluence from an outside source.  The option was grayed out for them as well.  It seemed like something was stuck in their clipboard buffer, and restarting their PC cleared that out for them.

Well he is a project manager and he keeps updating stuff I guesss 18 hrs a day :) He has no problem in doing so in Jira or word doc or notepad etc... 

It is somehow restricted only to confluence.. Also he tried different machine, like laptop or office desktop or a diff machine in another office.. and same result.. and most annoying part is that it is happening only to him whereas works perfect for me.. 

I did notice that if I cut the row without copying it first, paste option was greyed out for me too but if first I copied and then cut, then I could paste this row.

Hope that answers the question.. and thanks for the response

Hey Leena,
I wanted to see if I could reproduce your troubles, but I'm not some where I can access my cloud instance from.  I'm going to give it a try later this evening though and will see if I can get the same results.

I'm having the same problem with Confluence Server version 6.7.1.  I'm using Chrome and I'm an administrator.  Cut Row and Copy row are both available but the paste row button doesn't highlight and the keyboard shortcuts don't work either.

0 votes
Brant Schroeder Community Leader Aug 21, 2018

Has the user tried clearing their browser cache.  I have had inconsistencies like this occur after updates where the cached JavaScript is causing issues.  Is there a platform difference between you and the user?  Windows vs Mac

Yes Brant, we have tried that .. tried three diff browsers IE, Chrome, Firefox.. thats why suspecting it to be a bug but not sure .. 

I'm having the same issues but on the cloud version.

 

Any ideas?

I'm having this issue as well. I can cut and paste from the confluence page into text edit or another word processor, but when I try to paste into another confluence page, nothing happens. 

Ok, if I convert the text to plain text first in another word processor AND THEN cut and paste it into Confluence, it will paste, but then it has special formatting in the doc that makes it look bad. Not really a viable workaround unfortunately.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Posted in Confluence Cloud

Please tell us how you use Confluence space settings

Hi there, a few of us at Atlassian would love to learn about how you use "space settings" functionality in Confluence. A facelift to the space settings is long overdue and we want to start with impro...

313 views 11 8
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you