Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,367,806
Community Members
 
Community Events
168
Community Groups

Critical severity command injection vulnerability - CVE-2022-36804 It affects the confluence

Does the reported vulnerability CVE-2022-36804 affect the confluence tool?

1 answer

1 accepted

0 votes
Answer accepted
Dirk Ronsmans Community Leader Sep 05, 2022

@Moises Gamez ,

As reported in the advisory https://confluence.atlassian.com/bitbucketserver/bitbucket-server-and-data-center-advisory-2022-08-24-1155489835.html?permissionViolation=true it only affects BitBucket

Affected Versions

All versions of Bitbucket Server and Datacenter released after 6.10.17 including 7.0.0 and newer are affected, this means that all instances that are running any versions between 7.0.0 and 8.3.0 inclusive are affected by this vulnerability.

Suggest an answer

Log in or Sign up to answer
TAGS

Atlassian Community Events