Create issues from Confluence, 'Link to Epic' is missing

When I create JIRA issues from the product requirements template in Confluence, the 'Link to Epic' setting is missing.

Screenshot of feature that is missing is:

https://www.dropbox.com/s/jrdof96rymj4e9w/Screenshot_2014-07-04_16_34_29.png

This feature seems like it would be very valuable to have and I am unable to figure out how to get it to show.

Anybody have expierience in this area?

2 answers

1 accepted

1 vote
Accepted answer

Hi Robert, you need to have an existing link to an Epic in the same Confluence page in order to see the opition to link issues with the Epic. http://awesomescreenshot.com/02333i7xd2

Cheers

It doesn't work for me, any idea?

image2015-7-3 13:54:40.png

The descripted solution doesn't work for me as well. Epic link is embedded in the same confluence page but when I pull up the "create issue" dialog no epic link checkbox is shown.

There is an actual problem in confluence where the above answer may not be the resolution. See https://jira.atlassian.com/browse/CONFSERVER-41078

This is affecting me on Confluence server 6.9.0 linked with JIRA 7.9.2

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 24, 2018 in Confluence

Atlassian Research opportunity with Confluence templates

Do you use templates with Confluence? Take part in a remote 1-hr workshop. You'll receive USD $100 for your time!   We're looking for people to participate in a   remote 1-hr workshop...

1,035 views 15 13
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you