The Atlassian Community Forums are currently in read-only mode. We will be relaunching on a new platform on September 22 (read more here). We apologize for the extended downtime. For concerns or questions, please email communitymanagers@atlassian.com. See you on the other side, on the new Atlassian Community Forums! :)

×

Forums

Articles
Create
cancel
Showing results for 
Search instead for 
Did you mean: 

Create Space freezes

Robert Lupinek
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 19, 2014

I am running version 5.4.4 on CentOS 6.5 with a MySQL database. Everything is running great except I cannot create a Space. When I try the spinner just spins.

I am getting the following error in the Catalina.out: 2014-03-19 10:19:34,898 ERROR [http-8090-9] [plugin.descriptor.web.ConfluenceWebInterfaceManager] getHtml Failed to render web panel: com.atlassian.plugin.web.descriptors.DefaultWebPanelModuleDescriptor$ContextAwareWebPanel@3328b81a

2 answers

Comments for this post are closed

Community moderators have prevented the ability to post new answers.

2 votes
Robert Lupinek
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
March 29, 2014

Hello,

It is pretty embarrassing, but not the cause that I would have thought. In the section of the MySQL configuration for confluence I misread this section:

Ensure the sql_mode parameter does not specify NO_AUTO_VALUE_ON_ZERO

// remove this if it exists
sql_mode = NO_AUTO_VALUE_ON_ZERO
I was reading it as I need to have this value set. Bone head move. I did a complete server reinstall ( VM super quick ) and this was the only thing that I noticed that I did wrong on the second time through. No issues after correcting this.
I am actually running a demo of the product, so reinstalling caused no issues. I am sorry for taking so long to respond. Great product, and really easy to import MediaWiki!
Rodrigo Girardi Adami
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
March 31, 2014

No worries Robert! Thanks much for sharing the solution in this website.

This information may help many others with the same behavior :D

Cheers!

Rodrigo

0 votes
Rodrigo Girardi Adami
Atlassian Team
Atlassian Team members are employees working across the company in a wide variety of roles.
March 23, 2014

Hello Robert,

That could be related to some plugin, layout, customizations that might be interfering with the space creation.

Are you able to create the space on a staging environment create from production backup? If you can reproduce there, try to enable the plugin safe mode and remove the layouts and customizations you might have.

You may also want to check the atlassian confluence logs in confluence home for errors in the space creation. There should be some information there as well.

Regards,

Rodrigo

TAGS
AUG Leaders

Atlassian Community Events