Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Copy of a page in Confluence is not working

M_ Ludwig February 3, 2022

Hi all,


at any time one of my colleagues try to copy a page in confluence cloud it is constantly spining and nothing happens.

In rare occasions they get an error message "something went wrong" or "An error occurred. Please try again later."

This is a weird bug and should be fixed.


Many greetings,

    M. Ludwig

9 answers

1 vote
Lou-Guardia November 17, 2022

I am also having an issue with this. It seems sometimes out of the blue it starts working and then again it stops. No rhyme or reason.

0 votes
Cornelia Jeppsson October 30, 2023

Hi, we still have an issue with this. Both me (full organisation admin) and a colleague tried copying different pages. The spinner just keep going for ages and nothing happens. The ticket mentioned earlier is closed. Is there any open tickets on this? 

0 votes
Irina Stancheva May 8, 2022

Hi! I have the same problem and is there any workaround? This is quite important for our company, can please someone assist here?




0 votes
Dora_Gonzales March 18, 2022

I'm also having the same issue today and I'm the site admin. Users reported the issue and they are active and licensed. Has a solution been found?

Tyler Simecek March 21, 2022

Looks to be a known bug that Atlassian has open. Tracked here...

Dora_Gonzales March 28, 2022

Thank you Tyler!

0 votes
Tyler Simecek March 18, 2022

I am having the same issue and confirmed the page owner/author is active and licensed. Anyone find a solution?

0 votes
mustafa.kasim March 18, 2022

can Atlassian address this problem its really annoying

Tyler Simecek March 21, 2022

Looks to be a known bug that Atlassian has open. Tracked here...

0 votes
holly.walker February 23, 2022

Is there a solution to this? Really struggling and need to copy a space/page structure.




0 votes
Sabine Ten Broek February 7, 2022

Hello M. Ludwig,

Did you find a solution for your problem yet?

I suddenly have the same problem. I'm site admin and have all permissions, but have exactly the same issue as you subscribed. 


Kind regards, 


Sabine ten Broek

M_ Ludwig February 8, 2022

Hello Sabine,


unfortunately we have no solution yet.

This seems to me a general problem in confluence cloud.


Kind regards,

    M. Ludwig

Sabine Ten Broek February 8, 2022

Hello M. Ludwig,

I don't know exactly why, but I just resaved the page I was trying to copy and after that I could copy it.... I think now because the previous owner of the page was no longer an employee and his account is inactivated (unlicensed).

Hope this might also help you.


Regards Sabine

0 votes
Andy Gladstone
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
February 3, 2022

@M_ Ludwig how long has this been going on? Is this across the board or in a specific space or set of pages?

Are you sure that everyone has permissions in the space and on that page to copy? 

Any additional details you can provide for us to help troubleshoot?

M_ Ludwig February 3, 2022

Hi Andy,


i tried myself and i have admin rights on every space. All the colleagues trying to copy from a space to another space have full rights on both spaces.



  M. Ludwig 

Suggest an answer

Log in or Sign up to answer
Site Admin
AUG Leaders

Atlassian Community Events