Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Earn badges and make progress

You're on your way to the next level! Join the Kudos program to earn points and save your progress.

Deleted user Avatar
Deleted user

Level 1: Seed

25 / 150 points

Next: Root


1 badge earned


Participate in fun challenges

Challenges come and go, but your rewards stay with you. Do more to earn more!


Gift kudos to your peers

What goes around comes around! Share the love by gifting kudos to your peers.


Rise up in the ranks

Keep earning points to reach the top of the leaderboard. It resets every quarter so you always have a chance!


Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
Community Members
Community Events
Community Groups

Continued Error During Import

I have tried multiple times to import a rather large file in to Confluence (7.13.2).  I have gone through the task of remapping all users to their new User ID within the new Confluence instance.  It continually fails at 40% import.  Unfortunately I cannot figure out where in the import xml file the error resides.  This is the error I continue to get:

Import failed. Check your server logs for more information. com.atlassian.confluence.importexport.ImportExportException: Unable to complete import: Error while importing backup: RuntimeException occurred while performing an XHTML storage transformation (com.atlassian.confluence.content.render.xhtml.XhtmlException: com.atlassian.confluence.content.render.xhtml.XhtmlException: Missing required attribute: {}username)

I tried to Google this error but I am not finding anything worth while to help me with the error.  ANy help would be appreciated.

2 answers

1 accepted

2 votes
Answer accepted
Community Leader
Community Leader
Community Leaders are connectors, ambassadors, and mentors. On the online community, they serve as thought leaders, product experts, and moderators.
May 30, 2022

Hi @Robert W_ Olsen ,


Perhaps to check back on the user mapping to see something was missed since what's mentions is missing require attribute in username.


If no issues there, I would recommend opening a support ticket with Atlassian to investigate further:



Hi Team,

I am also getting the same error while importing a space, any help in this regard would be appreciated..

Thank you

Suggest an answer

Log in or Sign up to answer
AUG Leaders

Atlassian Community Events