Confluence not loading

Good Day All,

Can you please help us regarding below issue.

We have confluence installed on one of our server and it is linked to an MSSQL server. Since this morning we are having an issue where as when we try to load confluence we are just getting a white screen displaying. and nothing else. We have rebooted the server several time and tried restarting the services as well but still same issue. Can you please assist us.

Server ID
BFCJ-TZXU-LD6E-74M6
SEN  SEN-L5849463

Many Thanks,

Regards,

Swarna Radha,

Team Lead Agile

Rubric Quality Consultants.

5 answers

This widget could not be displayed.

Hello Swarna,

This issue can happen if you've set a Context Path for Confluence and is not specifying it on the URL. For example, you've set /confluence for context path and you're accessing Confluence through http://localhost:8090/ only, instead of http://localhost:8090/confluence

Having said that, can you make sure that you're accessing Confluence with the Context Path on the URL in case you have set it?

 

If that's not the case, please check your logs and let us know what you find there.

 

Eduardo

This widget could not be displayed.

What does the application log file say it is doing as it starts up?

Read <confluence home>/logs/atlassian-confluence.log first, then <confluence installation>/logs/catalina.out next

This widget could not be displayed.

Hi Nic,
Thanks for your quick response. Much appreciated
I've read one of the log files and it says that the Database user's password has expired. We have already changed it. But the second one is a bit confusing. We are uploading both log files.
Can you please have a look at the logs and advise us.

Many Thanks,
Regards,
Swarna Radha,
Team Lead Agile
Rubric Quality Consultants.

catalina log part 2.jpgatlassian confluence log.jpgcatalina log part 1.jpg

This widget could not be displayed.

The second one still looks like you cannot connect to the database.  Can you try it manually with a simple database tool, not Confluence?

This widget could not be displayed.

Hi Nic,

We've manage to fix the issue today with the help our IT administrator.

Thanks a lot for your support and guide as it helped us a lot.

Regards,

Swarna Radha,

Team Lead Agile

Rubric Quality Consultants

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Monday in Confluence

Why start from scratch? Introducing four new templates for Confluence Cloud

Hi my Community friends!  For those who don't know me, I'm a product marketer on the Confluence Cloud team - nice to meet you! For those of you who do, you know that I've been all up in your Co...

473 views 6 6
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you