It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Confluence Wiki gives Proxy error when opened using Firefox version 10

Hi, we are using Confluence Wiki version 3.5.x, it gives a proxy error when opened using Firefox latest version , but the same site opens in Internet Explorer 8 , any idea what settings need to be changed? Thanks

2 answers

Hi Akilan,

Could you post details of the proxy error you're getting? Is it something like:

"Proxy Error
The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /mcp/front.

Reason: Error reading from remote server"

or something different?

Also, are you getting the error on any other sites, or just Confluence?

Thanks,

Andrew.

Hi Andrew, yes we receive the above error only in the Confluence Wiki site not for other sites. Thanks

OK, a couple of things to try.

Check the proxy settings in Firefox under Preferences -> Advanced -> Connection -> Settings. If you have to use a proxy make sure the settings are correct, if you are able to connect to the internet without using a proxy do you still get the same problem when you use Firefox with no proxy?

Sometimes you can get the proxy error when the cookie for a site gets corrupted. If checking the proxy settings doesn't fix it, try clearing your cookies for Confluence in Firefox via Preferences -> Privacy -> Show Cookies and deleting any cookies for your site.

Hopefully one of those will fix it, but if not let me know.

Andrew.

OK, a couple of things to try.

Check the proxy settings in Firefox under Preferences -> Advanced -> Connection -> Settings. If you have to use a proxy make sure the settings are correct, if you are able to connect to the internet without using a proxy do you still get the same problem when you use Firefox with no proxy?

Sometimes you can get the proxy error when the cookie for a site gets corrupted. If checking the proxy settings doesn't fix it, try clearing your cookies for Confluence in Firefox via Preferences -> Privacy -> Show Cookies and deleting any cookies for your site.

Hopefully one of those will fix it, but if not let me know.

Andrew.

Suggest an answer

Log in or Sign up to answer
TAGS
Community showcase
Published in Confluence Cloud

What's New in Confluence Cloud – July 2020 Edition

Here’s another edition of “What’s New” this month in Confluence Cloud. Quickly (and more easily) adjust permission settings We know that sometimes the layers of space permissions and page restric...

6,463 views 11 30
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you